Site Performance: Trading

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 16:29 PDT

Update

We are continuing to monitor this issue, all transactions submitted after 2:50 AM are not impacted. Deposits and withdrawals initiated between 1:50 and 2:50 am PT may be delayed. Our team is continuing to monitor and will provide updates. Your funds are safe.
Posted Mar 30, 2025 - 03:35 PDT

Monitoring

We are aware that sends, receives, deposits, withdraws and trades may not have been completed between 1:50am PT and 2:50am PT. Our team will continue to monitor this issue and will provide an update. Your funds are safe.
Posted Mar 30, 2025 - 02:58 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase Card.