Intermittent Transaction Failures

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 05, 2024 - 12:08 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 21:14 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 21:14 PST

Investigating

Some users may experience intermittent errors in trading, deposits, and withdrawals across Coinbase.com. If you encounter a failure, we recommend that you retry your transaction. Our team is investigating this issue and will provide an update shortly.
Posted Mar 04, 2024 - 21:05 PST
This incident affected: Coinbase - Website.