Investigating issues with Stellar withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 04:45 PDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 04:45 PDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 17:29 PDT
This incident affected: Digital Currencies (Stellar).