Transaction Delays
Incident Report for Coinbase
Resolved
We have cleared our BTC backlog, and BTC sends should no longer be delayed.
Posted Dec 26, 2017 - 20:41 PST
Update
We have cleared the majority of the Ethereum backlog, and ETH sends should no longer be delayed.

We are still working through a backlog for BTC.
Posted Dec 26, 2017 - 15:00 PST
Identified
Due to high volume, we are experiencing a backlog of outgoing transactions for BTC and ETH. Our team is working on increasing our capacity so that we can process transactions more quickly. Sends of BTC and ETH may be delayed by several hours. We apologize for any inconvenience this may cause.
Posted Dec 26, 2017 - 10:24 PST