Portfolio balance chart updates delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 19:20 PDT
Monitoring
We've fixed the issue, and full functionality is restored. We'll continue to monitor it just to be safe. Thanks for your patience.
Posted Mar 15, 2021 - 18:19 PDT
Update
We continue to work on the fix for this issue and will update when we have more information.
Posted Mar 15, 2021 - 15:01 PDT
Identified
We've identified the cause of the issue, and we're now working on a fix. We'll post additional updates as soon as possible.
Posted Mar 15, 2021 - 11:23 PDT
Investigating
We’re investigating a delay in users portfolio balance charts being updated. All account balances are up to date and correct. We'll post additional updates as soon as possible.
Posted Mar 15, 2021 - 11:19 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.