Degraded send and receive support for ETC
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 30, 2019 - 07:32 PDT
Update
We are continuing to investigate this issue.
Posted 15 days ago. Sep 29, 2019 - 17:09 PDT
Investigating
We are currently investigating this issue.
Posted 15 days ago. Sep 29, 2019 - 17:04 PDT
This incident affected: Digital Currencies (Ethereum Classic).