XRP Transaction Delays

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jul 20, 2025 - 07:57 PDT

Investigating

Customer withdrawals across all Coinbase products for XRP (Ripple) are delayed.
Posted Jul 20, 2025 - 06:36 PDT
This incident affected: Digital Currencies (XRP).