Delayed Transactions - SOL
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 08:15 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2024 - 07:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 07:31 PST
Identified
The Solana network is currently experiencing an outage on mainnet-beta. Due to this, transactions on the Solana network are experiencing delays.
Posted Feb 06, 2024 - 03:59 PST
Investigating
Sends/Receives are delayed for Solana. While we work on a fix, your funds remain secure.
Posted Feb 06, 2024 - 03:26 PST
This incident affected: Digital Currencies (Solana).