Intermittent Coinbase.com downtime
Incident Report for Coinbase
Resolved
We identified the root cause of recent downtime to be a bad failover of a primary data store. We remediated the issue and all systems are now operating normally.
Posted 23 days ago. May 30, 2018 - 22:27 PDT
Monitoring
We've identified the issue and failed over to a healthy system. All systems are now operating normally. We will continue monitoring as we investigate root cause.
Posted 23 days ago. May 30, 2018 - 21:31 PDT
Investigating
We're investigating intermittent downtime on Coinbase.com. Will post status updates as we identify and resolve the issue.
Posted 23 days ago. May 30, 2018 - 21:29 PDT