Elevated Error Rates
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 13:02 PST
Investigating
We're currently investigating elevated error rates across Coinbase.com (web and mobile). Customers may have trouble trading or completing a buy/sell. Rest assured funds are safe and we're working to fix ASAP. We'll update you here shortly
Posted Nov 14, 2023 - 11:31 PST
This incident affected: Coinbase - Website and Coinbase - Mobile.