Delays in Completion for Paypal Withdrawals

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted May 30, 2021 - 10:05 PDT

Update

We are continuing to investigate this issue.
Posted May 30, 2021 - 10:04 PDT

Investigating

We are currently investigating an issue causing delays in in certain Paypal withdrawals in CAD, GBP, and EUR. We will provide an update when we have more information. USD Paypal withdrawals are not affected.
Posted May 29, 2021 - 12:33 PDT
This incident affected: Payment Methods (PayPal).