Coinbase.com is experiencing connectivity issues

Incident Report for Coinbase

Resolved

We've resolved the issue. All systems are operating normally.
Posted Nov 26, 2020 - 09:02 PST

Monitoring

We've identified the issue and implemented a fix. We will continue to monitor.
Posted Nov 26, 2020 - 06:42 PST

Update

We are continuing to investigate this issue.
Posted Nov 26, 2020 - 06:15 PST

Investigating

We're investigating connectivity issues with coinbase.com.
Posted Nov 26, 2020 - 06:14 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.