EOS network has degraded performance. Sends and receives might be delayed.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 13:52 PST
Investigating
We are currently investigating this issue.
Posted Feb 20, 2020 - 07:44 PST
This incident affected: Digital Currencies (EOS).