Delayed Sends/ Receives/Transactions - Litecoin

Incident Report for Coinbase

Update

We are continuing to investigate this issue.
Posted Feb 24, 2026 - 09:30 PST

Investigating

Some users may experience delayed sends and receives of Litecoin. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We’re working on this issue and will provide updates as soon as possible. Your funds are safe.
Posted Feb 24, 2026 - 09:23 PST
This incident affects: Digital Currencies (Litecoin).