Polkadot Delayed Transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 09:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2023 - 09:57 PDT
Investigating
Sends and receives are currently delayed for DOT. Trading is not impacted. Your funds are safe while we work on a fix.
Posted Mar 19, 2023 - 07:24 PDT
This incident affected: Digital Currencies (Polkadot).