Coinbase.com Degraded Performance
Incident Report for Coinbase
Resolved
We have identified and resolved the issue caused by high traffic today.
Posted about 2 years ago. Jun 12, 2017 - 16:44 PDT
Monitoring
Coinbase is now serving all customer's traffic. We're continuing to monitor for instability and slow load times.
Posted about 2 years ago. Jun 12, 2017 - 16:07 PDT
Investigating
Coinbase is currently experiencing high traffic & customers have receive a "service unavailable" message when visiting Coinbase.com. We appreciate your patience while our team actively works to resolve this issue.
Posted about 2 years ago. Jun 12, 2017 - 11:08 PDT