High traffic
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 06, 2017 - 13:41 PST
Investigating
We are currently experiencing high traffic. This is resulting in some customers having slow performance or issues logging into their Coinbase.com accounts. We are actively working on resolving this.
Posted 11 months ago. Dec 06, 2017 - 13:07 PST