Failures with Transfers
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 15:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 15:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 14:50 PDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 14:50 PDT
Investigating
We're experiencing connection issues that may result in display issues for balances and delayed / canceled transfers. We're investigating the root cause to fix.
Posted Jul 21, 2021 - 14:45 PDT
This incident affected: Payment Methods (Credit & Debit Cards, US Bank Accounts, US Wires, SEPA Transfers, UK Faster Payments, EU Debit / Credit Cards (3DS), PayPal, Sofort, iDEAL, SWIFT), Digital Currencies (Bitcoin, Bitcoin Cash, Ethereum, Ethereum Classic, Litecoin, 0x, Basic Attention Token, USD Coin, Zcash, XRP, Stellar, Augur REP, DAI, EOS, Chainlink, Tezos, Dash, Orchid, Cosmos, Kyber Network, OmiseGO, Maker, Compound, Algorand, Band Protocol, Numeraire, Celo, UMA, Loopring, yearn.finance, Uniswap, Ren, Balancer, Wrapped Bitcoin, Decentraland, Civic, district0x, NuCypher, Filecoin, Bancor, Aave, Synthetix, The Graph, SushiSwap, Polygon, SKALE, Cardano, Ankr, Storj, Curve DAO Token, NKN, Enjin Coin, Origin Token, 1inch, Ampleforth Governance Token, Tether, Cartesi, Tellor, iExec RLC, Mirror Protocol, Internet Computer, Dogecoin, Gitcoin, Enzyme, Amp, Polkadot, Keep Network, Chiliz, Solana, Livepeer, BarnBridge, Quant, Rally, Mask Network, Clover Finance), and Coinbase - Website, Coinbase - Mobile, Coinbase - API, Coinbase Card.