Card Verification Failures
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 24, 2017 - 23:20 PDT
Investigating
We're looking into reports of customers incorrectly receiving CVN verification errors and 24 hour lockouts when attempting to verify new credit or debit cards. Bank account verification remains online as an alternative.
Posted May 22, 2017 - 17:55 PDT