Some delayed crypto receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 10:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2020 - 16:31 PST
Investigating
We are currently investigating this issue.
Posted Nov 05, 2020 - 16:30 PST
This incident affected: Digital Currencies (Bitcoin, Bitcoin Cash, Ethereum, Ethereum Classic, Litecoin, 0x, Basic Attention Token, USD Coin, Zcash, XRP, Stellar, Augur REP, DAI, EOS, Chainlink, Tezos, Dash, Orchid, Cosmos, Kyber Network, OmiseGO, Maker, Compound, Algorand, Band Protocol, Numeraire, Celo, UMA, Loopring, yearn.finance, Uniswap, Ren, Balancer, Wrapped Bitcoin, Decentraland, Civic, district0x).