Stellar sends and receives are paused due to a Stellar network issue
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2019 - 16:00 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 15, 2019 - 13:58 PDT
This incident affected: Digital Currencies (Stellar).