Vara (VARA) - Delayed Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 10:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 10:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 10:54 PDT
Investigating
We are aware that some users may be experiencing delayed sends for Vara (VARA). We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Apr 09, 2024 - 10:22 PDT