NEAR - Delayed Transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 13:25 PDT
Identified
We are aware that some users may be experiencing delayed transactions for NEAR. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jul 03, 2024 - 11:43 PDT