Web3 tab degraded performance

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 21:46 PDT

Update

We are continuing to investigate this issue.
Posted Mar 16, 2023 - 17:56 PDT

Investigating

The Web3 tab is currently unavailable from the mobile app. While we continue to investigate and work on a fix, your funds remain safe.
Posted Mar 16, 2023 - 17:53 PDT
This incident affected: Dapp (Dapp wallet, Dapp browser).