Coinbase.com is experiencing connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 11:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 11:41 PDT
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 11:08 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - Advanced Trade, and Coinbase - API.