Stellar (XLM) - Delayed Sends & Receives

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 08, 2025 - 17:54 PST

Investigating

We are aware that some users may be experiencing delayed sends and receives for Stellar. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Feb 08, 2025 - 16:21 PST