Scheduled maintenance for STEPN (GMT) on July 14
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 14:16 PDT
Update
Our GMT-USD & GMT-USDT trading pairs are now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted Jul 14, 2022 - 12:26 PDT
Update
Our GMT-USD & GMT-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jul 14, 2022 - 12:16 PDT
Update
Deposits and withdrawals have resumed for STEPN (GMT) across http://Coinbase.com, Coinbase Pro and Coinbase Exchange.
Posted Jul 14, 2022 - 12:12 PDT
Update
Trading, deposits, and withdrawals for STEPN (GMT) have been paused across http://Coinbase.com, Coinbase Pro, and Coinbase Exchange. As a reminder, we expect this work to take around 4 hours, after which trading, deposits, and withdrawals will resume. Updates will be posted here.
Posted Jul 14, 2022 - 11:58 PDT
Monitoring
Required technical work for STEPN (GMT) has been delayed until July 14th on or around 3 PM ET. At this time, trading, deposits, and withdrawals for GMT remain active. Updates will be posted here.
Posted Jul 13, 2022 - 12:35 PDT
Investigating
On Wed, July 13th, on or around 3pm ET, Coinbase will be pausing trading, deposits, and withdrawals for STEPN (GMT) across http://Coinbase.com, Coinbase Pro, and Coinbase Exchange due to required technical work. We expect this work to take around 4 hours, after which trading, deposits, and withdrawals will resume. Updates will be posted here.
Posted Jul 12, 2022 - 14:06 PDT
This incident affected: Coinbase - Website.