Stellar network sends and receives delayed during network upgrade starting at 15:00UTC
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 14:10 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2022 - 18:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 18:29 PDT
Update
Update: Due to the Stellar (XLM) network upgrade, Coinbase is required to perform additional maintenance before sends and receives can be fully re-enabled. During this time, sends and receives will be delayed.
While we’re working to complete this quickly, we expect this could take up to 48 hours to resolve. Updates will be continue to be posted here
Posted Jun 08, 2022 - 11:39 PDT
Identified
Stellar network is going through an upgrade at 15:00UTC. Sends and receives will be delayed during this time.
Posted Jun 08, 2022 - 06:47 PDT