Site Performance - Lend, Borrow, and DEX

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 09:54 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2026 - 09:54 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2026 - 09:42 PST

Investigating

We are aware that users may see degraded performance on Lend, Borrow, and DEX at this time. Users may experience failed transactions. Our team is investigating this issue and will provide an update. Your funds are safe.
Posted Feb 27, 2026 - 09:03 PST
This incident affected: Coinbase Borrow.