DOT Withdrawals
Incident Report for Coinbase
Resolved
We've fixed the issue, and full functionality is restored. We'll continue to monitor it just to be safe. Thanks for your patience.
Posted Oct 15, 2021 - 06:17 PDT
Investigating
We are currently working through a backlog of outgoing DOT transactions. Customers sending DOT from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Some customers may have seen a failure with their transaction and will experience delays with any new transaction.
Posted Oct 13, 2021 - 00:51 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API and Digital Currencies (Polkadot).