Intermittent Login Issues

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 08:08 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 07:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 06:56 PDT

Investigating

We’re aware that some customers are experiencing issues with logging in for Coinbase.com (web and mobile) and Coinbase Prime. Our teams are working to resolve this as soon as possible and funds in Coinbase accounts are safe. We’ll circle back as soon as we have an update.
Posted Mar 14, 2023 - 06:36 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.