Coinbase.com website outage
Incident Report for Coinbase
Resolved
The website is back to working order and this incident has been resolved. Thank you for your patience today!
Posted Jun 21, 2017 - 18:08 PDT
Monitoring
Coinbase.com is now serving traffic to all customers. We're monitoring for any ongoing issues.
Posted Jun 21, 2017 - 17:20 PDT
Update
Buys and sells for all currencies are now active. We're continuing to investigate issues with the website not loading for customers. Thank you for your understanding!
Posted Jun 21, 2017 - 16:18 PDT
Update
Coinbase.com buys and sells for Bitcoin and Litecoin are now functional. We'll continue to work towards a fix to bring Ethereum buys and sells back online. Customers may continue to experience issues accessing the website in the meantime.
Posted Jun 21, 2017 - 15:33 PDT
Update
Coinbase.com buys and sells are offline while we work to bring the site back online for all customers. We appreciate your patience as we work towards a resolution.
Posted Jun 21, 2017 - 14:14 PDT
Investigating
Coinbase is currently experiencing high traffic and customers may receive a "service unavailable" message when visiting Coinbase.com. We appreciate your patience while our team works to resolve this issue.
Posted Jun 21, 2017 - 12:46 PDT