Degraded performance - Withdrawals via RTP

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 17:07 PDT

Monitoring

We are aware of an issue impacting real-time payment (RTP) withdrawals above $10,000 due to a temporary reduction of transaction limits at a partner bank. Customers are advised to use alternate payment methods to transact for withdrawals exceeding $10,000. Withdrawals below $10,000 are not impacted. This is expected to remain in place until 6:30 PM PST today. Your funds are safe.
Posted Oct 13, 2025 - 16:19 PDT