Investigating issues with EOS Withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 14:03 PDT
Investigating
We are currently investigating an issue causing delays in withdrawals. Deposits are unaffected.
Posted Apr 06, 2021 - 11:42 PDT