Coinbase.com is experiencing connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 08:03 PST
Update
All systems are operating normally.
Posted Jan 14, 2020 - 14:17 PST
Monitoring
We've restored availability for iOS, Android, and web. We're continuing to monitor.
Posted Jan 14, 2020 - 11:42 PST
Identified
We've identified the issue and are working on a fix. We've restored availability for coinbase.com and are currently working to restore availability for our iOS and Android applications .
Posted Jan 14, 2020 - 11:16 PST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2020 - 11:06 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.