ADA sends and receives delayed.

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 16, 2022 - 20:46 PDT

Investigating

We are currently investigating this issue.
Posted Sep 16, 2022 - 16:25 PDT