Delayed Sends/Receives - Ethereum

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 06:08 PDT

Investigating

Some users may experience delayed sends and receives on the Ethereum network. Buys, Sells, and Fiat withdrawals/deposits aren’t affected. We’re working on this issue and will provide updates as the situation changes. Your funds are safe.
Posted Mar 30, 2026 - 04:58 PDT