We are currently experiencing delays in processing sends and receives for ETH and ERC-20 transactions.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 22 days ago. Jul 30, 2019 - 21:42 PDT
Investigating
We are currently investigating this issue.
Posted 22 days ago. Jul 30, 2019 - 20:36 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile and Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink).