Delayed Sends/ Receives Transactions - Solana Network (SPL tokens)

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 17:01 PDT

Investigating

We are aware that some users may be experiencing delayed sends and receives on the Solana network. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We are working on this issue and will provide updates as the situation changes. Rest assured your funds are safe.
Posted Mar 24, 2025 - 15:19 PDT