Delayed EOS Processing
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 21:05 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 21, 2020 - 21:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2020 - 12:42 PST
Investigating
We are currently investigating an issue related to delayed deposits and withdrawals for EOS.
Posted Dec 21, 2020 - 10:14 PST
This incident affected: Digital Currencies (EOS).