Eth Kiln vPool Paused

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Dec 14, 2023 - 08:31 PST

Update

Coinbase Wallet ETH staking has been temporarily paused due to a routine contract upgrade. Some users may not be able to view balances during this time. Rest assured, your funds are safe.
Posted Dec 11, 2023 - 15:16 PST

Update

Coinbase Wallet ETH staking has been temporarily paused due to a routine contract upgrade. Some users may not be able to view balances during this time. Rest assured, your funds are safe.
Posted Dec 11, 2023 - 13:32 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 09, 2023 - 11:06 PST

Investigating

We are currently investigating this issue.
Posted Dec 09, 2023 - 07:01 PST
This incident affected: Coinbase Wallet - Extension and Coinbase Wallet - Mobile.