Delayed Bitcoin deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 18:31 PDT
Investigating
We are currently investigating this issue.
Posted Jun 02, 2021 - 17:46 PDT
This incident affected: Digital Currencies (Bitcoin) and Coinbase - Website, Coinbase - Mobile, Coinbase - API.