Investigating stuck transfers
Incident Report for Coinbase
Resolved
We have resolved any outstanding pending transactions that were stuck this morning. Transactions were either successfully completed, or canceled and returned.
Posted Oct 12, 2021 - 15:45 PDT
Monitoring
We've identified and fixed an issue causing stuck transactions - this includes buys, sells, deposits, withdrawals, and trades. We'll continue monitoring to help resolve any outstanding pending transactions.
Posted Oct 12, 2021 - 08:10 PDT
Investigating
We're investigating delays with transfers on Coinbase. We will provide an update when we have more information.
Posted Oct 12, 2021 - 07:45 PDT
This incident affected: Payment Methods (Credit & Debit Cards, US Bank Accounts, US Wires, SEPA Transfers, UK Faster Payments, EU Debit / Credit Cards (3DS), PayPal, Sofort, iDEAL, SWIFT, Japan Bank Accounts).