Emails Delayed
Incident Report for Coinbase
Resolved
This issue has been resolved. Thank you for your patience.
Posted Aug 22, 2017 - 17:31 PDT
Identified
Emails generated and sent by Coinbase may be delayed. Our team has identified the cause and is working to restore full and normal operation.
Posted Aug 22, 2017 - 14:18 PDT