Delayed Solana (SOL) Deposits and Withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 16:21 PDT
Investigating
We are currently investigating this issue.
Posted Nov 04, 2022 - 09:52 PDT
This incident affected: Digital Currencies (Solana).