Elevated Network Congestion
Incident Report for Coinbase
Resolved
All Base transactions on Coinbase and Coinbase Wallet that were stuck in a “pending” state yesterday have either cleared or can be cancelled. Base network traffic remains high, and as expected, users may still experience higher than typical network fees as a result.

Coinbase transactions: all Base transactions that were stuck in a “pending” state earlier today due to the rapid rise in transaction fees have cleared.

Coinbase Wallet: users can now cancel pending transactions, if needed, please update to the latest version.
Posted Mar 21, 2024 - 05:45 PDT
Identified
Due to high network traffic on the Base network, transaction fees increased over the last 24 hours. Some user transactions that were submitted with lower fees may be stuck in a “pending” state. If possible, users with pending transactions should cancel their transaction and resubmit with the latest estimated gas fee. If you are unable to cancel your pending transaction, the transaction will complete once traffic subsides. Rest assured, your funds are safe. Pending transactions will process once fees reduce. The Coinbase Wallet team is working on implementing a transaction cancellation feature, and will provide an update once available.
Posted Mar 20, 2024 - 11:23 PDT
Investigating
Due to network congestion on the Base network, transactions on Coinbase Wallet and Coinbase.com may experience intermittent failures. If your transaction is not confirmed by the network, please wait or submit your transaction again on Coinbase.com. We advise that Coinbase Wallet customers wait for congestion to resolve before submitting transactions on the Base network.
Posted Mar 20, 2024 - 10:12 PDT