Buy and Sell Visibility Delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 29, 2017 - 22:08 PST
Update
Some buys and sells are still delayed in showing up in customer dashboard. We're continuing to work to accelerate this process. All purchases will go through at their purchase price.
Posted 17 days ago. Nov 29, 2017 - 20:05 PST
Identified
We're aware of an issue that's causing a delay between buys and sells being created and them appearing in customers' dashboards. We have a solution in place and we are waiting for queues to decrease. All purchases will go through at their purchase price.
Posted 17 days ago. Nov 29, 2017 - 18:11 PST