Cosmos (ATOM) - Delayed Sends & Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 21:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 21:03 PDT
Investigating
We are aware that some users may be experiencing delayed sends and receives for (ATOM) on Cosmos Network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jun 05, 2024 - 13:15 PDT
This incident affected: Digital Currencies (Cosmos).