Delayed onchain sends and receives

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 26, 2021 - 17:48 PST

Identified

Onchain sends and receives are delayed for some currencies
Posted Feb 26, 2021 - 17:47 PST
This incident affected: Digital Currencies (XRP, Stellar, EOS, Tezos, Algorand, Celo, Filecoin).