Delayed Polygon (MATIC / ETH / USDC) Deposits and Withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 01:21 PST
Investigating
Polygon Network is currently experiencing degraded performance. Sends and receives may be temporarily unavailable.
Posted Mar 10, 2023 - 23:35 PST
This incident affected: Digital Currencies (Polygon).